Strange noise that repeats when melon64 is open

User avatar
yaztromo
Member
Member
Posts: 292
Joined: Fri Apr 11, 2014 8:42 pm
Location: South Yorkshire, UK

Strange noise that repeats when melon64 is open

Post by yaztromo » Thu Mar 03, 2016 6:44 pm

Whenever I have the main page for Melon open in a tab. I get a strange noise that repeats every 10 seconds or so.

If I close Melon the sounds stops.

I captured the noise on a short video:

http://1drv.ms/1UBY4dQ



User avatar
Melon
Site Admin
Site Admin
Posts: 246
Joined: Thu Apr 10, 2014 7:57 pm

Re: Strange noise that repeats when melon64 is open

Post by Melon » Thu Mar 03, 2016 6:50 pm

Yaztromo, I believe it's the mini chat at the bottom of the page. When I first installed the plugin, it sounded as if frogs had taken over my laptop.

I may be wrong but I believe it's once the login cookie runs out, the mini chat started beeping at you for some weird and wonderful reason.

If you refreshed the page are you still logged in? You can disable the sound from the mini chat check box for sounds.
.oO( MELON64 - ONE SLiCE AiNT ENOUGH! )Oo.

User avatar
yaztromo
Member
Member
Posts: 292
Joined: Fri Apr 11, 2014 8:42 pm
Location: South Yorkshire, UK

Re: Strange noise that repeats when melon64 is open

Post by yaztromo » Thu Mar 03, 2016 6:53 pm

So you can! Unticked the box and the sounds stop. Page refresh doesn't retick either. Problem solved.

Does sound like a frog yes :)

zap
Member
Member
Posts: 387
Joined: Sun Apr 27, 2014 10:54 am
Location: Qld
Contact:

Re: Strange noise that repeats when melon64 is open

Post by zap » Mon Mar 28, 2016 2:14 am

I'm getting a beep like noise now and then, it's a alert type noise i checked all topics i used and it continued, then i check for PMs and had none but the noise is now gone.. Seem the forum thought i had a PM waiting for me.

Came here to post found the mini chat fix but the noise is gone so can't check that.

OK it is the Mini Chat i unticked it and it went away i did this as the noise came back after a few minutes of posting the above message seems to me this should be default off and no on.

Shane.
C= 8bit search, simply finds files fast.
http://cbm8bit.com/search

dudz
Member
Member
Posts: 140
Joined: Tue Jun 17, 2014 5:40 am

Re: Strange noise that repeats when melon64 is open

Post by dudz » Mon Mar 28, 2016 10:43 am

yeah that feature is broken indeed :)

User avatar
mistermsk
Member
Member
Posts: 5
Joined: Mon Jun 15, 2015 1:53 am
Location: Baltimore, MD USA

Re: Strange noise that repeats when melon64 is open

Post by mistermsk » Wed Mar 30, 2016 4:17 pm

There is a sound check-mark that is on the plugin. When I uncheck it, the sound disappears. Also, the sound is directly linked to when I see the chat auto-refresh and you are right. It is broken. Even when you turn the sound off in the profile page and the MChat App shows that it is unchecked. The sound still happens. You have to click the box until there is no check for it not to sound. But, this would need done every time you see that app.

MChat App

Appears you can turn that off in your profile page.
Image
HelpingEverywRongPersonEliminateStupidness!

User avatar
Melon
Site Admin
Site Admin
Posts: 246
Joined: Thu Apr 10, 2014 7:57 pm

Re: Strange noise that repeats when melon64 is open

Post by Melon » Wed Mar 30, 2016 7:49 pm

I've disabled mChat until there is a stable version, the RC are still buggy.
.oO( MELON64 - ONE SLiCE AiNT ENOUGH! )Oo.

User avatar
motrucker
Member
Member
Posts: 156
Joined: Tue Jul 21, 2015 6:11 pm

Re: Strange noise that repeats when melon64 is open

Post by motrucker » Fri Apr 01, 2016 1:01 am

At first I thought some one was trying to page me on the chat feature; Then I figured out what it was. Interesting "feature" indeed.
C-64, C-128, and Amiga A2000 user

Post Reply Previous topicNext topic