Got some Feedback?

User avatar
Zippy Zapp
Member
Member
Posts: 191
Joined: Tue Jul 21, 2015 6:52 pm
Location: USA
Contact:

Re: Down again.

Post by Zippy Zapp »

I saw this too yesterday but today it is fine.


Commodore - Changing the world 8 bits at a time.
User avatar
yaztromo
Member
Member
Posts: 292
Joined: Fri Apr 11, 2014 8:42 pm
Location: South Yorkshire, UK
Contact:

Re: Down again.

Post by yaztromo »

The new reply emails seem to have stopped working now. Board looks fine today though.
User avatar
Melon
Site Admin
Site Admin
Posts: 282
Joined: Thu Apr 10, 2014 7:57 pm
Contact:

Re: Down again.

Post by Melon »

Which reply emails are those yaz?
.oO( MELON64 - ONE SLiCE AiNT ENOUGH! )Oo.
User avatar
yaztromo
Member
Member
Posts: 292
Joined: Fri Apr 11, 2014 8:42 pm
Location: South Yorkshire, UK
Contact:

Re: Down again.

Post by yaztromo »

When someone replies to a thread you've posted in an email is sent to your address. They stopped sometime after the board upgrade.
User avatar
Zippy Zapp
Member
Member
Posts: 191
Joined: Tue Jul 21, 2015 6:52 pm
Location: USA
Contact:

Re: Down again.

Post by Zippy Zapp »

One thing I noticed too is the PostImage link underneath this quick reply text box is in Japanese o something... When you click the link to upload an image it is also in Japanese or similar language...
Commodore - Changing the world 8 bits at a time.
User avatar
Melon
Site Admin
Site Admin
Posts: 282
Joined: Thu Apr 10, 2014 7:57 pm
Contact:

Re: Down again.

Post by Melon »

Hmmm, are you sure Chrome isn't being silly and translating the page?! As I write this reply, the link is displayed as • Add image to post, and clicking it everything there is in english too?!
.oO( MELON64 - ONE SLiCE AiNT ENOUGH! )Oo.
User avatar
Zippy Zapp
Member
Member
Posts: 191
Joined: Tue Jul 21, 2015 6:52 pm
Location: USA
Contact:

Re: Down again.

Post by Zippy Zapp »

I don't use Chrome. But now it says Add image to post and it is no longer in Japanese. LOL. Go figure. It was strange as it was the only thing on the page that was such.
Commodore - Changing the world 8 bits at a time.
User avatar
yaztromo
Member
Member
Posts: 292
Joined: Fri Apr 11, 2014 8:42 pm
Location: South Yorkshire, UK
Contact:

Re: Down again.

Post by yaztromo »

yaztromo wrote:When someone replies to a thread you've posted in an email is sent to your address. They stopped sometime after the board upgrade.
Hey Melon. Any chance you could have a look at this? Still not being notified of replies to threads. It's particularly handy as it reminds me to come back and look at threads I've posted in when there's activity.
User avatar
yaztromo
Member
Member
Posts: 292
Joined: Fri Apr 11, 2014 8:42 pm
Location: South Yorkshire, UK
Contact:

Re: Down again.

Post by yaztromo »

Just had a reply notification. Thanks Melon!
User avatar
Melon
Site Admin
Site Admin
Posts: 282
Joined: Thu Apr 10, 2014 7:57 pm
Contact:

Re: Down again.

Post by Melon »

Not a problem yaz, I doubt you noticed but I've been testing this thread most of this evening. Hopefully the issue is fully resolved.
.oO( MELON64 - ONE SLiCE AiNT ENOUGH! )Oo.
Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 0 guests